E-Business Server:Supported Platforms

From SDS
Jump to: navigation, search

E-Business Server supported platforms

Technical Articles ID: SDSKB1


Summary This article lists the supported platforms for E-Business Server. See the appropriate product documentation for specific installation procedures.

Environment SDS E-Business Server 8.8, 9.0, 7.7, 7.8, and 7.9

  • Windows
  • HP-UX (RISC)
  • Linux
  • z/OS
  • Solaris (SPARC)
  • AIX


E-Business Server 9.0 supported platforms

Microsoft Windows

  • Windows 7 (32/64 bit)
  • Windows 8/8.1 (32/64 bit)
  • Windows 10 (32/64 bit)
  • Windows 2008, Standard, Enterprise, Data Center
  • Windows 2012, Standard, Enterprise, Data Center

Linux

  • Red Hat AS and ES 5.0
  • Red Hat 6.x
  • Red Hat 7.x
  • SUSE ES 10
  • SUSE ES 11
  • SUSE ES 12

AIX

  • AIX 5.1, maintenance level 06 or later
  • AIX 5.2, maintenance level 04 or later
  • AIX 5.3 (to view man pages, maintenance level 02 is required)
  • AIX 6.1
  • AIX 7.1

HP-UX (RISC)

  • HP-UX 11.0
  • HP-UX 11.11
  • HP-UX 11.23
  • HP-UX 11.31

Solaris (SPARC)

  • SunOS 5.9
  • SunOS 5.10
  • SunOS 5.11


E-Business Server 8.8 supported platforms

Microsoft Windows

  • Windows XP Professional with Service Pack 1 or later (32-bit only)
  • Windows 2003 with Service Pack 1 or later (32-bit only)
  • Windows Vista (32/64 bit)
  • Windows 7 (32/64 bit)
  • Windows 2008, Standard, Enterprise, Data Center
  • Windows 2012, Standard, Enterprise, Data Center

NOTE: On Win7, Vista, 2008, and 2012 platforms, the installer does not install the entropy driver, so it disables the entropy collection driver feature. The user is prompted to type some random text on the keyboard when generating keys.

AIX

  • AIX 5.1, maintenance level 06 or later
  • AIX 5.2, maintenance level 04 or later
  • AIX 5.3 (to view man pages, maintenance level 02 is required)
  • AIX 6.1
  • AIX 7.1

HP-UX (RISC)

  • HP-UX 11.0
  • HP-UX 11.11
  • HP-UX 11.23
  • HP-UX 11.31

Linux

  • Red Hat AS and ES 5.0
  • Red Hat 6.x
  • Red Hat 7.x
  • SUSE ES 10
  • SUSE ES 11
  • SUSE ES 12

Solaris (SPARC)

  • SunOS 5.9
  • SunOS 5.10
  • SunOS 5.11

NOTE: Solaris, AIX, Linux, and HP-UX versions are available as a tarball distribution only.


E-Business Server 7.6, 7.7, and 7.8 supported platforms

z/OS

  • EBS 7.7, 7.8, and 7.9 are supported on all supported versions of z/OS. As of this writing that would be 1.13 through 2.2. Older versions of z/OS should work, but are not tested. Contact SDS if you have any questions.